欢迎来到湖北青年网-股票,期货,外汇爱好者的学习平台!

中长线选股

当前位置:股票配资 > 选股方法 > 中长线选股 >

「指标角线」中线股票选股指标公式有哪些?该如何操作?

作者:炒股爱好者|时间:|栏目:中长线选股|文章来源:TB投资网|点击:
导读: 我们都知道,任何事物都有一个指标,也就是一个过渡线,区分左右的过渡线。在股市中也不例外,也有一个指标,最常见的应该就是中线股票选股指标了......

  我们都知道,任何事物都有一个指标,也就是一个过渡线,区分左右的过渡线。在股市中也不例外,也有一个指标,最常见的应该就是中线股票选股指标了。今天我们就一起来探讨下中线股票选股的指标公式有哪些,如何进行中线股票选股。

  中线选股指标公式一览

  VAR7:=REF(LOW,1)*0.9;

  VAR8:=LOW*0.9;

  VAR9:=(VAR8*VOL+VAR7*(CAPITAL-VOL))/CAPITAL;

  VARA:=EMA(VAR9,30);

  VARB:=CLOSE-REF(CLOSE,1);

  VARC:=MAX(VARB,0);

  VARD:=ABS(VARB);

  VARE:=SMA(VARC,7,1)/SMA(VARD,7,1)*100;

  VARF:=SMA(VARC,13,1)/SMA(VARD,13,1)*100;

  VAR10:=BARSCOUNT(CLOSE);

  VAR11:=SMA(MAX(VARB,0),6,1)/SMA(ABS(VARB),6,1)*100;

  VAR12:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;

  VAR13:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;

  VAR14:=SMA((SMA(VAR13,4,1)-50)*2,3,1);

  VAR15:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;

  VAR16:=SMA(VAR15,4,1);

  VAR17:=SMA(VAR16,3,1);

  VAR18:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;

  VAR19:=VAR11<=25 AND VAR12<-95 AND VAR18>20 AND VAR14<-30 AND VAR17<30 AND VARA-CLOSE>=-0.25 AND VARE<22 AND VARF<28 AND VAR10>50;

  通达信指标:=CROSS(VAR19,0.5) AND COUNT(VAR19=1,10)=1;

  V1:=LLV(LOW,10);

  V2:=HHV(H,25);

  价位线:=EMA((C-V1)/(V2-V1)*4,4);

  买入:=CROSS(价位线,0.3);

  角线:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);

  角线MA:=MA(角线,5);

  ANA:=PLOYLINE(CROSS(角线,角线MA),角线MA),COLORRED;

  ANB:=PLOYLINE(CROSS(角线MA,角线),角线MA),COLORFF00FF ;

  角买点:=CROSS(角线,角线MA) AND ((ANB>REF(ANB,1) AND ANB>ANA AND 角线MA<=0) OR ((角线MA<=-45 OR CROSS(角线MA,-45)) AND (ANB<-60 OR LLV("KDJ.J",3)<=-49) AND ANB>0)),COLORGREEN;

  角起涨:=COUNT(CROSS(角线,角线MA),ANAREF(ANB,5));

  中线底选股:REF(通达信指标=1,1) OR REF(通达信指标=1,2) OR 买入=1 AND 角买点=1 AND 角起涨=1;

  如何操作中线股票选股:

  1、要想做中长的布局,得看当前的大盘情况,可以参考大盘指数的年线(250天线)和半年线(120天线),若股票走势在年线和半年线之上,那说明目前不是熊市。

  2、如何设置250天均线,不同的交易软件,方法略有不同,本篇以某一光大证券交易软件为例介绍。

  3、设置250天(一年的交易)、120天(半年的交易)、60天(3个月的交易)均线。

  至于其他指标如MACD量能指标,KDJ指标,BOLL指标等,这些都很简单,交易软件里也会介绍,这里我就不再介绍了,各项指标可以参照起来一起运用。

  4、整体趋势有所把握后,如何选择个股呢?偏好白马股、大盘股的,可以选择上证50里面的50只权重股。操作方法:打开交易软件后,用键盘输入50,参照下图提示选择“上证50”,就可以看到那50只权重白马股了。

  5、我们可以借用基金公司的资源,基金公司每个季度结束后都会出季报,而季报上公布持股中排名前十的股票,为了节省寻找优质股票型基金时间,可以找到那些5年期奖项的偏股型基金,查看其重仓股。

  6、对比某只基金最近2-3个季度的季报,在十大重仓股里需找“新增”和“增持”的股票品种,若这

指标,角线,中线

些股票这3个月来涨幅不大,各项指标(PE等指标)也都不差,在结合查看第一步介绍的看该股的年线和半年线图,那就找到了很好的中长线投资标的了。

  看了中线股票选股指标公式,有没有觉得特别复杂,其实没关系的,以上分享的是全部的公式,在实际运用时,你可能只需要用一两个就可以了。我们要做的是运用公式,再结合实际要计算的指标就行了。今天的分享就到这里,你们都学会了吗?

「指标角线」中线股票选股指标公式有哪些?该如何操作?相关推荐:

上一篇:「盘子行业」中长线选股中,有哪些简单的方法?

栏    目:中长线选股

下一篇:「个股行情」在行情启动初期怎么选择个股?怎么确定参与个股范围?

本文标题:「指标角线」中线股票选股指标公式有哪些?该如何操作?

本文地址:http://www.hubeiyouth.org/zhongchangxian/24340.html

声明:本站分享的文章旨在促进信息交流,不以盈利为目的,本文观点与本站立场无关,不承担任何责任。如有伤害到您的利益,请联系站长删除!

广告投放 | 联系我们 | 版权申明

重要申明:本站所有文章、数据仅供参考,使用前务必请仔细阅读法律声明,风险自负。

www.hubeiyouth.org是湖北青年网唯一域名,广告商的言论与行为均与湖北青年网无关!谨防受骗!

如果侵犯了您的权利,请与我们联系,我们将在24小时内进行处理、任何非本站因素导致的法律后果,本站均不负任何责任。

联系QQ:1558519153 | 邮箱:1558519153@qq.com

Copyright © 2002-2019 湖北青年网 版权所有 鄂ICP备12008888号